summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 1 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3ff769c6..0c489c46 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,6 +35,7 @@ path = "tests/tests.rs"
members = [
"globset",
"grep",
+ "grep-cli",
"grep-matcher",
"grep-pcre2",
"grep-printer",
@@ -44,15 +45,12 @@ members = [
]
[dependencies]
-atty = "0.2.11"
-globset = { version = "0.4.0", path = "globset" }
grep = { version = "0.2.0", path = "grep" }
ignore = { version = "0.4.0", path = "ignore" }
lazy_static = "1"
log = "0.4"
num_cpus = "1"
regex = "1"
-same-file = "1"
serde_json = "1"
termcolor = "1"
@@ -61,9 +59,6 @@ version = "2.32.0"
default-features = false
features = ["suggestions"]
-[target.'cfg(windows)'.dependencies.winapi-util]
-version = "0.1.1"
-
[build-dependencies]
lazy_static = "1"