summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 969d8fa..d50979d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,8 @@ edition = "2018"
rust-version = "1.66"
[dependencies]
-mdbook = "0.4.35"
-pulldown-cmark = "0.9.3"
+mdbook = { version = "0.4.35", default-features = false }
+pulldown-cmark = { version = "0.9.3", default-features = false }
log = "0.4.19"
clap = { version = "4.3.19", features = ["cargo", "derive"] }
serde_json = "1.0.104"