summaryrefslogtreecommitdiffstats
path: root/parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'parser/Cargo.toml')
-rw-r--r--parser/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/parser/Cargo.toml b/parser/Cargo.toml
index b2366c6..06ad497 100644
--- a/parser/Cargo.toml
+++ b/parser/Cargo.toml
@@ -15,9 +15,9 @@ autoexamples = true
[dependencies]
-mail-core = { version = "0.6.2", features = ["serde-impl"] }
-mail-headers = { version = "0.6.6", features = ["serde-impl"] }
-mail-internals = "0.2.3"
+mail-core = { version = "0.6.2", features = ["serde-impl"], path = "../core" }
+mail-headers = { version = "0.6.6", features = ["serde-impl"], path = "../headers" }
+mail-internals = { version = "0.2.3", path = "../internals" }
failure = "0.1"
vec1 = { version = "1.3.0", features = ["serde"]}