summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index ba497f44..3c875e90 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -11,3 +11,10 @@ activitypub = "0.1.4"
chrono = { version = "0.4", features = ["serde"] }
failure = "0.1.5"
serde_json = "*"
+serde = { version = "1.0", features = ["derive"] }
+actix = "*"
+actix-web = "*"
+env_logger = "*"
+rand = "0.6.5"
+strum = "0.14.0"
+strum_macros = "0.14.0"