summaryrefslogtreecommitdiffstats
path: root/server/Cargo.toml
diff options
context:
space:
mode:
authorFelix <me@nutomic.com>2020-05-18 18:15:26 +0200
committerFelix <me@nutomic.com>2020-05-18 18:15:26 +0200
commitd1aca27126672f72d18b9749507a29040f4bfdd3 (patch)
tree5a2aacb4222a7e04f8e3cfbb203ad0d90198f1b5 /server/Cargo.toml
parentf15c3b4e1e5808f9b1153b03ed87ed64a9851ce5 (diff)
Use activitystreams-ext
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index a28f98e8..ddc6e766 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -4,15 +4,13 @@ version = "0.0.1"
authors = ["Dessalines <happydooby@gmail.com>"]
edition = "2018"
-[patch.crates-io]
-typed-builder = { git = "https://git.asonix.dog/asonix/typed-builder" }
-
[dependencies]
diesel = { version = "1.4.4", features = ["postgres","chrono","r2d2","64-column-tables","serde_json"] }
diesel_migrations = "1.4.0"
dotenv = "0.15.0"
activitystreams = "0.6.2"
-activitystreams-new = { version = "0.1.0", git = "https://git.asonix.dog/asonix/activitystreams-sketch" }
+activitystreams-new = { git = "https://git.asonix.dog/asonix/activitystreams-sketch" }
+activitystreams-ext = { git = "https://git.asonix.dog/asonix/activitystreams-ext" }
bcrypt = "0.8.0"
chrono = { version = "0.4.7", features = ["serde"] }
failure = "0.1.8"