summaryrefslogtreecommitdiffstats
path: root/bin/domain/imag-notes/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2019-06-30 16:44:23 +0200
committerMatthias Beyer <mail@beyermatthias.de>2019-06-30 16:44:23 +0200
commit2185d440114e2d2693863371243495048dc7d349 (patch)
tree3a1d7457a92241183eb54d2a99fb4b027002c33c /bin/domain/imag-notes/Cargo.toml
parentf1ad4500335cdec4e3ed4f4c8b99130ad70637ea (diff)
Update all dependencies
This patch updates all dependencies but not "nom". Done with `cargo upgrade --all` and manual editing. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'bin/domain/imag-notes/Cargo.toml')
-rw-r--r--bin/domain/imag-notes/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/domain/imag-notes/Cargo.toml b/bin/domain/imag-notes/Cargo.toml
index cd673683..20193d86 100644
--- a/bin/domain/imag-notes/Cargo.toml
+++ b/bin/domain/imag-notes/Cargo.toml
@@ -20,8 +20,8 @@ is-it-maintained-open-issues = { repository = "matthiasbeyer/imag" }
maintenance = { status = "actively-developed" }
[dependencies]
-log = "0.4.0"
-itertools = "0.7"
+log = "0.4.6"
+itertools = "0.8.0"
libimagrt = { version = "0.10.0", path = "../../../lib/core/libimagrt" }
libimagerror = { version = "0.10.0", path = "../../../lib/core/libimagerror" }
@@ -31,7 +31,7 @@ libimagutil = { version = "0.10.0", path = "../../../lib/etc/libimagutil" }
libimagstore = { version = "0.10.0", path = "../../../lib/core/libimagstore" }
[dependencies.clap]
-version = "^2.29"
+version = "2.33.0"
default-features = false
features = ["color", "suggestions", "wrap_help"]