summaryrefslogtreecommitdiffstats
path: root/pinger/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pinger/Cargo.toml')
-rw-r--r--pinger/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pinger/Cargo.toml b/pinger/Cargo.toml
index 1ab8702..06d537d 100644
--- a/pinger/Cargo.toml
+++ b/pinger/Cargo.toml
@@ -8,8 +8,8 @@ description = "A small cross-platform library to execute the ping command and pa
repository = "https://github.com/orf/pinger/"
[dependencies]
-anyhow = "1.0.79"
-thiserror = "1.0.57"
+anyhow = "1.0.81"
+thiserror = "1.0.58"
rand = "0.8.5"
lazy-regex = "3.1.0"
@@ -18,4 +18,4 @@ winping = "0.10.1"
dns-lookup = "2.0.0"
[dev-dependencies]
-os_info = "3.6.0"
+os_info = "3.8.1"