summaryrefslogtreecommitdiffstats
path: root/gping/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gping/Cargo.toml')
-rw-r--r--gping/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/gping/Cargo.toml b/gping/Cargo.toml
index 6ddcc99..6a1da5c 100644
--- a/gping/Cargo.toml
+++ b/gping/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "gping"
-version = "1.15.1"
+version = "1.16.0"
authors = ["Tom Forbes <tom@tomforb.es>"]
edition = "2018"
repository = "https://github.com/orf/gping"
@@ -10,7 +10,7 @@ build = "build.rs"
readme = "../readme.md"
[dependencies]
-pinger = { version = "^1.0.0", path = "../pinger" }
+pinger = { version = "^1.1.0", path = "../pinger" }
tui = { package = "ratatui", version = "0.24.0", features = ["crossterm"], default_features = false }
crossterm = "0.27.0"
anyhow = "1.0.75"