summaryrefslogtreecommitdiffstats
path: root/gping/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gping/Cargo.toml')
-rw-r--r--gping/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/gping/Cargo.toml b/gping/Cargo.toml
index 17d100d..9e1eb54 100644
--- a/gping/Cargo.toml
+++ b/gping/Cargo.toml
@@ -15,11 +15,11 @@ tui = { package = "ratatui", version = "0.26.0", features = ["crossterm"], defau
crossterm = "0.27.0"
anyhow = "1.0.81"
dns-lookup = "2.0.0"
-chrono = "0.4.35"
+chrono = "0.4.37"
itertools = "0.12.1"
shadow-rs = { version = "0.27.1", default_features = false }
const_format = "0.2.32"
-clap = { version = "4.5.3", features = ["derive"] }
+clap = { version = "4.5.4", features = ["derive"] }
[build-dependencies]
shadow-rs = { version = "0.27.1", default_features = false }