summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 209a13e..c47c557 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "fm-tui"
-version = "0.1.19"
+version = "0.1.20"
authors = ["Quentin Konieczko <qu3nt1n@gmail.com>"]
edition = "2021"
license-file = "LICENSE.txt"
@@ -36,10 +36,12 @@ content_inspector = "0.2.4"
copypasta = "0.8.1"
flate2 = "1.0"
fs_extra = "1.2.0"
+futures = "0.3"
gag = "1.0.0"
indicatif = { version = "0.17.1", features= ["in_memory"] }
log = { version = "0.4.0", features = ["std"] }
log4rs = {version = "1.2.0", features = ["rolling_file_appender", "compound_policy", "size_trigger", "fixed_window_roller"] }
+nvim-rs = { version = "0.3", features = ["use_tokio"] }
pathdiff = "0.2.1"
pdf-extract = "0.6.4"
rand = "0.8.5"
@@ -59,4 +61,5 @@ tuikit = "0.5.0"
url-escape = "0.1.1"
users = "0.11.0"
zip = "0.6.4"
+tokio = "1"
ueberzug = "0.1.0"