summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPaul Woolcock <paul@woolcock.us>2020-09-29 23:08:36 -0400
committerPaul Woolcock <paul@woolcock.us>2020-09-29 23:47:05 -0400
commit6ed05e7d2357c01e2545f36316fc9262409483b6 (patch)
treeb8bcc66dac5a70db129ae590e8d0d356cfb4c1a3 /Cargo.toml
parentd0e257df8523b0fa87fa3277cc04ee348c4023ed (diff)
use the async reqwest client but present the same blocking api
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48bfacd..ad8b9c1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,6 +25,8 @@ url = "2.1.1"
tap-reader = "1"
toml = { version = "0.5.0", optional = true }
tungstenite = "0.11.0"
+async-trait = "0.1.40"
+tokio = "0.2.22"
[dependencies.chrono]
version = "0.4"