summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5aa04339..962cd46b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ ansi_term = "0.12.1"
anyhow = "1.0.70"
bitflags = "2.2.1"
box_drawing = "0.1.2"
-bytelines = "=2.2.2" # Pin version until its tokio and futures dependencies are optional.
+bytelines = "=2.5.0" # Pin version until its tokio and futures dependencies are optional.
clap = { version = "4.3.14", features = ["derive", "help", "usage", "error-context", "wrap_help"] }
console = "0.15.0"
ctrlc = "3.2.5"