summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3de15bb..758ab93 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "cloudmqtt"
-version = "0.2.0"
+version = "0.3.0"
edition = "2021"
authors = ["Marcel Müller <neikos@neikos.email>"]
description = "A pure Rust MQTT client and server library"
@@ -35,7 +35,7 @@ bytes = "1.3.0"
clap = { version = "4.0.32", optional = true, features = ["derive"] }
dashmap = "5.4.0"
futures = "0.3.25"
-mqtt-format = { version = "0.2.0", path = "mqtt-format", features = ["yoke"] }
+mqtt-format = { version = "0.3.0", path = "mqtt-format", features = ["yoke"] }
nom = { version = "7.1.2" }
thiserror = "1.0.38"
tokio = { version = "1.23.0", default-features = false, features = [