summaryrefslogtreecommitdiffstats
path: root/below/model/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'below/model/Cargo.toml')
-rw-r--r--below/model/Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/below/model/Cargo.toml b/below/model/Cargo.toml
index 96b36be1..a6a98120 100644
--- a/below/model/Cargo.toml
+++ b/below/model/Cargo.toml
@@ -2,7 +2,7 @@
[package]
name = "below-model"
-version = "0.6.1"
+version = "0.6.2"
authors = ["Daniel Xu <dlxu@fb.com>", "Facebook"]
edition = "2021"
description = "Model crate for below"
@@ -12,15 +12,15 @@ license = "Apache-2.0"
[dependencies]
anyhow = "1.0.65"
async-trait = "0.1.56"
-below_derive = { version = "0.6.1", path = "../below_derive" }
-btrfs = { package = "below-btrfs", version = "0.6.1", path = "../btrfs" }
-cgroupfs = { version = "0.6.1", path = "../cgroupfs" }
-common = { package = "below-common", version = "0.6.1", path = "../common" }
+below_derive = { version = "0.6.2", path = "../below_derive" }
+btrfs = { package = "below-btrfs", version = "0.6.2", path = "../btrfs" }
+cgroupfs = { version = "0.6.2", path = "../cgroupfs" }
+common = { package = "below-common", version = "0.6.2", path = "../common" }
fbinit = { version = "0.1.0", git = "https://github.com/facebookexperimental/rust-shed.git", branch = "main" }
-gpu-stats = { package = "below-gpu-stats", version = "0.6.1", path = "../gpu_stats" }
+gpu-stats = { package = "below-gpu-stats", version = "0.6.2", path = "../gpu_stats" }
hostname = "0.3"
os_info = "3.0.7"
-procfs = { package = "fb_procfs", version = "0.6.1", path = "../procfs" }
+procfs = { package = "fb_procfs", version = "0.6.2", path = "../procfs" }
regex = "1.5.4"
serde = { version = "1.0.136", features = ["derive", "rc"] }
serde_json = { version = "1.0.79", features = ["float_roundtrip", "unbounded_depth"] }