summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 4 insertions, 16 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb86975f..82965372 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,8 @@
[workspace]
-members = [
- "atuin",
- "atuin-client",
- "atuin-server",
- "atuin-common",
-]
+members = ["atuin", "atuin-client", "atuin-server", "atuin-common"]
[workspace.package]
-version = "14.0.0"
+version = "14.0.1"
authors = ["Ellie Huxtable <ellie@elliehuxtable.com>"]
rust-version = "1.59"
license = "MIT"
@@ -38,16 +33,9 @@ whoami = "1.1.2"
[workspace.dependencies.reqwest]
version = "0.11"
-features = [
- "json",
- "rustls-tls-native-roots",
-]
+features = ["json", "rustls-tls-native-roots"]
default-features = false
[workspace.dependencies.sqlx]
version = "0.6"
-features = [
- "runtime-tokio-rustls",
- "chrono",
- "postgres",
-]
+features = ["runtime-tokio-rustls", "chrono", "postgres"]