summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 9 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3587221..d5f0c80 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,4 +4,12 @@ name = "aklog-server"
version = "0.1.0"
[dependencies]
-clap = "2.*"
+clap = "2"
+error-chain = "0.11"
+log = "^0.3.8"
+serde = "1"
+serde_derive = "1"
+serde_json = "1"
+simplelog = "^0.4.3"
+toml = "^0.4"
+