summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2021-01-02 16:10:12 +0100
committerMatthias Beyer <mail@beyermatthias.de>2021-01-02 16:10:25 +0100
commitf53951a43c887963605b52b30237b8aa61aa7c09 (patch)
treebe0fa55133b015c5daf7e2d1b2ea9d50fbeef44e /Cargo.toml
parentd7df41df65d3928391ecb658da9d0c63a0966250 (diff)
Replace implementation of getters with getset::Gettersmy-master
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6554e12..8e1693b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ serde_derive = "1"
serde_json = "1"
simplelog = "^0.4.3"
toml = "^0.5"
+getset = "0.1"
[dependencies.chrono]
features = [ "serde" ]