summaryrefslogtreecommitdiffstats
path: root/zellij-client/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'zellij-client/Cargo.toml')
-rw-r--r--zellij-client/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/zellij-client/Cargo.toml b/zellij-client/Cargo.toml
index 30370d47e..5761b0e59 100644
--- a/zellij-client/Cargo.toml
+++ b/zellij-client/Cargo.toml
@@ -10,6 +10,9 @@ license = "MIT"
[dependencies]
mio = { version = "0.7.11", features = ['os-ext'] }
+serde = { version = "1.0", features = ["derive"] }
+url = { version = "2.2.2", features = ["serde"] }
+serde_yaml = "0.8"
zellij-utils = { path = "../zellij-utils/", version = "0.32.0" }
log = "0.4.17"