summaryrefslogtreecommitdiffstats
path: root/zellij-utils/Cargo.toml
diff options
context:
space:
mode:
authorqepasa <pawelpalenica11@gmail.com>2021-07-08 22:55:50 -0700
committerGitHub <noreply@github.com>2021-07-08 22:55:50 -0700
commit45d2992a3f7c74a410f7d429fbc151fa8fbd12fc (patch)
tree3841753afbb9f0fe93c926991e4049080d1ca362 /zellij-utils/Cargo.toml
parent3b78d7d0a4781ca541b4e307afe37f4a0c4d4640 (diff)
parent50d049a0edd2b342b4c6e9e279d0be77c2c5398d (diff)
Merge branch 'main' into unified-logging
Diffstat (limited to 'zellij-utils/Cargo.toml')
-rw-r--r--zellij-utils/Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/zellij-utils/Cargo.toml b/zellij-utils/Cargo.toml
index bf7c60af5..9520753b0 100644
--- a/zellij-utils/Cargo.toml
+++ b/zellij-utils/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "zellij-utils"
-version = "0.14.0"
+version = "0.15.0"
authors = ["Kunal Mohan <kunalmohan99@gmail.com>"]
edition = "2018"
description = "A utility library for Zellij client and server"
@@ -27,10 +27,11 @@ structopt = "0.3"
strum = "0.20.0"
termion = "1.5.0"
vte = "0.10.1"
-zellij-tile = { path = "../zellij-tile/", version = "0.14.0" }
+zellij-tile = { path = "../zellij-tile/", version = "0.15.0" }
log = "0.4.14"
log4rs = "1.0.0"
+
[dependencies.async-std]
version = "1.3.0"
features = ["unstable"]
@@ -38,5 +39,3 @@ features = ["unstable"]
[dev-dependencies]
tempfile = "3.2.0"
-[features]
-test = []