summaryrefslogtreecommitdiffstats
path: root/zellij-utils/Cargo.toml
diff options
context:
space:
mode:
authorKunal Mohan <kunalmohan99@gmail.com>2021-05-18 22:16:23 +0530
committerKunal Mohan <kunalmohan99@gmail.com>2021-05-19 01:35:53 +0530
commit040d10df0f85eb0004831eae330adc2690f43dd7 (patch)
tree319788559531522aadcf8b5485c63075370ae656 /zellij-utils/Cargo.toml
parentd202cb7394b44f335edce0f6c3c7899b081f9f24 (diff)
Re-export common dependencies from zellij-utils
Diffstat (limited to 'zellij-utils/Cargo.toml')
-rw-r--r--zellij-utils/Cargo.toml19
1 files changed, 11 insertions, 8 deletions
diff --git a/zellij-utils/Cargo.toml b/zellij-utils/Cargo.toml
index d33ac659d..b1f48d10b 100644
--- a/zellij-utils/Cargo.toml
+++ b/zellij-utils/Cargo.toml
@@ -11,19 +11,22 @@ license = "MIT"
[dependencies]
backtrace = "0.3.55"
bincode = "1.3.1"
+colors-transform = "0.2.5"
+directories-next = "2.0"
interprocess = "1.1.1"
-structopt = "0.3"
-serde = { version = "1.0", features = ["derive"] }
-zellij-tile = { path = "../zellij-tile/", version = "0.12.0" }
+lazy_static = "1.4.0"
+libc = "0.2"
names = "0.11.0"
-colors-transform = "0.2.5"
+nix = "0.19.1"
+serde = { version = "1.0", features = ["derive"] }
+serde_yaml = "0.8"
+signal-hook = "0.3"
strip-ansi-escapes = "0.1.0"
+structopt = "0.3"
strum = "0.20.0"
-serde_yaml = "0.8"
-nix = "0.19.1"
-lazy_static = "1.4.0"
-directories-next = "2.0"
termion = "1.5.0"
+vte = "0.10.1"
+zellij-tile = { path = "../zellij-tile/", version = "0.12.0" }
[dependencies.async-std]
version = "1.3.0"