summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAram Drevekenin <aram@poor.dev>2021-07-05 11:04:51 +0200
committerAram Drevekenin <aram@poor.dev>2021-07-05 11:04:51 +0200
commit7fe87f59a3081cdd937ca0cee94e0d4fda46ee6a (patch)
treefc836a12d488f22799620946c264d2ad455fb7ed /Cargo.toml
parent2e0e22cdb4e5c667924758f7b7126115c9fab28f (diff)
chore(version): bump development version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 165254525..138f4d301 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "zellij"
-version = "0.14.0"
+version = "0.15.0"
authors = ["Aram Drevekenin <aram@poor.dev>"]
edition = "2018"
description = "A terminal workspace with batteries included"
@@ -14,17 +14,17 @@ resolver = "2"
[dependencies]
names = "0.11.0"
-zellij-client = { path = "zellij-client/", version = "0.14.0" }
-zellij-server = { path = "zellij-server/", version = "0.14.0" }
-zellij-utils = { path = "zellij-utils/", version = "0.14.0" }
+zellij-client = { path = "zellij-client/", version = "0.15.0" }
+zellij-server = { path = "zellij-server/", version = "0.15.0" }
+zellij-utils = { path = "zellij-utils/", version = "0.15.0" }
[dev-dependencies]
insta = { version = "1.6.0", features = ["backtrace"] }
ssh2 = "0.9.1"
rand = "0.8.0"
-zellij-utils = { path = "zellij-utils/", version = "0.14.0", features = ["test"] }
-zellij-client = { path = "zellij-client/", version = "0.14.0", features = ["test"] }
-zellij-server = { path = "zellij-server/", version = "0.14.0", features = ["test"] }
+zellij-utils = { path = "zellij-utils/", version = "0.15.0", features = ["test"] }
+zellij-client = { path = "zellij-client/", version = "0.15.0", features = ["test"] }
+zellij-server = { path = "zellij-server/", version = "0.15.0", features = ["test"] }
[workspace]
members = [