summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKen Matsui <26405363+ken-matsui@users.noreply.github.com>2021-11-06 06:59:45 +0900
committerGitHub <noreply@github.com>2021-11-05 22:59:45 +0100
commit510feb30402d1d0766765d0cdee20f7ba098c95b (patch)
treec2f450c3e7e23def408c921a810074ba8729b978 /Cargo.toml
parent6e7f44a8e8f273e9a0e1986943638f9cbbc896d8 (diff)
fix(main): Refactor src/main.rs by splitting one massive main function into commands.rs (#829)
* fix(main): Remove unnecessary pub visibility from the main function in `src/main.rs` * fix(main): Avoid unnecessary if-evaluations in the main function of `src/main.rs` * fix(commands): Simplify kill_all_sessions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c33bae74..c964af417 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ zellij-client = { path = "zellij-client/", version = "0.20.0" }
zellij-server = { path = "zellij-server/", version = "0.20.0" }
zellij-utils = { path = "zellij-utils/", version = "0.20.0" }
log = "0.4.14"
+dialoguer = "0.9.0"
[dev-dependencies]
insta = { version = "1.6.0", features = ["backtrace"] }