summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorhar7an <99636919+har7an@users.noreply.github.com>2022-12-09 09:17:28 +0000
committerGitHub <noreply@github.com>2022-12-09 10:17:28 +0100
commit36233439f930f0c50bed574e95ff4cd887893120 (patch)
tree6af721edcc5ae920c22f102c22cde4b9adbfdf19 /Cargo.toml
parent66593ec41a1c11ed134d729e9dea291e4c4cd38f (diff)
HOTFIX: Feature/ignore asset map (#2002)
* utils: feature-gate asset map to make publishing on crates.io possible without compile errors. * setup: Fix asset_map feature
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 26a9da0d6..264854cb7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -69,5 +69,6 @@ pkg-fmt = "tgz"
[features]
# See remarks in zellij_utils/Cargo.toml
+default = [ "zellij-utils/asset_map" ]
disable_automatic_asset_installation = [ "zellij-utils/disable_automatic_asset_installation" ]
unstable = [ "zellij-client/unstable", "zellij-utils/unstable" ]