summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKunal Mohan <kunalmohan99@gmail.com>2021-02-18 11:27:19 +0530
committerKunal Mohan <kunalmohan99@gmail.com>2021-05-04 20:47:49 +0530
commit77682d9ab51d45a1ab765bfd7eb0b527d41782e7 (patch)
tree3fd30d82aa94a4e89326bd3efc6796ec7e42b5cc /Cargo.toml
parent1ee86f9a77fc93475a73e314f18ba870527246a2 (diff)
Use ipmpsc crate for IPC
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b9375f594..f55396cee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,7 @@ backtrace = "0.3.55"
bincode = "1.3.1"
directories-next = "2.0"
futures = "0.3.5"
+ipmpsc = "0.5.0"
libc = "0.2"
nix = "0.19.1"
nom = "6.0.1"
@@ -35,10 +36,6 @@ strum = "0.20.0"
lazy_static = "1.4.0"
wasmer = "1.0.0"
wasmer-wasi = "1.0.0"
-interprocess = "1.0.1"
-colors-transform = "0.2.5"
-zellij-tile = { path = "zellij-tile/", version = "1.1.0" }
-zellij-tile-extra = { path = "zellij-tile-extra/", version="1.0.0" }
[dependencies.async-std]
version = "1.3.0"