summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKunal Mohan <kunalmohan99@gmail.com>2021-04-29 16:27:14 +0530
committerKunal Mohan <kunalmohan99@gmail.com>2021-05-04 20:48:16 +0530
commit1eb732773aa583305353a1e63ffbac879f29f2d8 (patch)
tree151dffd48d06de2cc9f06cf79dcd89187a8f94a0 /Cargo.toml
parent9110e444b8ef2f96a0386b7c5e65283a2b5456c0 (diff)
use Uuid to generate unique server socket names
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d75f3e457..4f71667bb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,7 @@ lazy_static = "1.4.0"
wasmer = "1.0.0"
wasmer-wasi = "1.0.0"
interprocess = "1.1.1"
+uuid = { version = "0.8.2", features = ["v4"] }
zellij-tile = { path = "zellij-tile/", version = "0.5.0" }
[dependencies.async-std]