summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAram Drevekenin <aram@poor.dev>2021-05-28 14:05:52 +0200
committerAram Drevekenin <aram@poor.dev>2021-05-28 14:05:52 +0200
commit1c69d70082a4b583c88f02589abf575cef2d7782 (patch)
tree6377b8c24af53cb14ef6ae5c781cdf1b9a3fe26f /Cargo.toml
parentbc99f81960d34939afe33278d3e4f8e1119c1961 (diff)
chore(version): change to patch version
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 64077b586..92a42ad80 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "zellij"
-version = "0.13.0"
+version = "0.12.1"
authors = ["Aram Drevekenin <aram@poor.dev>"]
edition = "2018"
description = "A terminal workspace with batteries included"
@@ -14,15 +14,15 @@ resolver = "2"
[dependencies]
names = "0.11.0"
-zellij-client = { path = "zellij-client/", version = "0.13.0" }
-zellij-server = { path = "zellij-server/", version = "0.13.0" }
-zellij-utils = { path = "zellij-utils/", version = "0.13.0" }
+zellij-client = { path = "zellij-client/", version = "0.12.1" }
+zellij-server = { path = "zellij-server/", version = "0.12.1" }
+zellij-utils = { path = "zellij-utils/", version = "0.12.1" }
[dev-dependencies]
insta = "1.6.0"
-zellij-utils = { path = "zellij-utils/", version = "0.13.0", features = ["test"] }
-zellij-client = { path = "zellij-client/", version = "0.13.0", features = ["test"] }
-zellij-server = { path = "zellij-server/", version = "0.13.0", features = ["test"] }
+zellij-utils = { path = "zellij-utils/", version = "0.12.1", features = ["test"] }
+zellij-client = { path = "zellij-client/", version = "0.12.1", features = ["test"] }
+zellij-server = { path = "zellij-server/", version = "0.12.1", features = ["test"] }
[workspace]
members = [