summaryrefslogtreecommitdiffstats
path: root/tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio/Cargo.toml')
-rw-r--r--tokio/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/tokio/Cargo.toml b/tokio/Cargo.toml
index e19b8c91..0ebb08d2 100644
--- a/tokio/Cargo.toml
+++ b/tokio/Cargo.toml
@@ -45,7 +45,7 @@ full = [
]
fs = []
-io-util = ["memchr"]
+io-util = ["memchr", "bytes"]
# stdin, stdout, stderr
io-std = []
macros = ["tokio-macros"]
@@ -58,6 +58,7 @@ net = [
"mio/uds",
]
process = [
+ "bytes",
"lazy_static",
"libc",
"mio/os-poll",
@@ -88,10 +89,10 @@ time = []
[dependencies]
tokio-macros = { version = "0.3.0", path = "../tokio-macros", optional = true }
-bytes = "0.5.0"
pin-project-lite = "0.1.1"
# Everything else is optional...
+bytes = { version = "0.6.0", optional = true }
fnv = { version = "1.0.6", optional = true }
futures-core = { version = "0.3.0", optional = true }
lazy_static = { version = "1.0.2", optional = true }