summaryrefslogtreecommitdiffstats
path: root/tokio-util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-util/Cargo.toml')
-rw-r--r--tokio-util/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/tokio-util/Cargo.toml b/tokio-util/Cargo.toml
index 3c5b1bf9..11419951 100644
--- a/tokio-util/Cargo.toml
+++ b/tokio-util/Cargo.toml
@@ -7,7 +7,7 @@ name = "tokio-util"
# - Cargo.toml
# - Update CHANGELOG.md.
# - Create "v0.2.x" git tag.
-version = "0.5.0"
+version = "0.4.0"
edition = "2018"
authors = ["Tokio Contributors <team@tokio.rs>"]
license = "MIT"
@@ -27,15 +27,15 @@ default = []
full = ["codec", "compat", "io", "time"]
compat = ["futures-io",]
-codec = ["tokio/io-util", "tokio/stream"]
+codec = ["tokio/stream"]
time = ["tokio/time","slab"]
-io = ["tokio/io-util"]
+io = []
rt = ["tokio/rt"]
[dependencies]
tokio = { version = "0.3.0", path = "../tokio" }
-bytes = "0.6.0"
+bytes = "0.5.0"
futures-core = "0.3.0"
futures-sink = "0.3.0"
futures-io = { version = "0.3.0", optional = true }