summaryrefslogtreecommitdiffstats
path: root/tokio-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokio-test/Cargo.toml')
-rw-r--r--tokio-test/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/tokio-test/Cargo.toml b/tokio-test/Cargo.toml
index 52b0113e..3b090a28 100644
--- a/tokio-test/Cargo.toml
+++ b/tokio-test/Cargo.toml
@@ -22,6 +22,7 @@ categories = ["asynchronous", "testing"]
publish = false
[dependencies]
-futures = "0.1"
-tokio-timer = { version = "0.3.0", path = "../tokio-timer" }
+assertive = { git = "http://github.com/carllerche/assertive" }
+pin-convert = "0.1.0"
+# tokio-timer = { version = "0.3.0", path = "../tokio-timer" }
tokio-executor = { version = "0.2.0", path = "../tokio-executor" }