summaryrefslogtreecommitdiffstats
path: root/tests-integration/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests-integration/Cargo.toml')
-rw-r--r--tests-integration/Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/tests-integration/Cargo.toml b/tests-integration/Cargo.toml
index 3cca17a7..6f84afd9 100644
--- a/tests-integration/Cargo.toml
+++ b/tests-integration/Cargo.toml
@@ -6,7 +6,14 @@ edition = "2018"
publish = false
[features]
-full = ["tokio/full", "tokio-test"]
+full = [
+ "macros",
+ "rt-core",
+ "rt-threaded",
+
+ "tokio/full",
+ "tokio-test"
+]
macros = ["tokio/macros"]
rt-core = ["tokio/rt-core"]
rt-threaded = ["rt-core", "tokio/rt-threaded"]