summaryrefslogtreecommitdiffstats
path: root/async-await/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'async-await/Cargo.toml')
-rw-r--r--async-await/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/async-await/Cargo.toml b/async-await/Cargo.toml
index f7833fc2..e605da60 100644
--- a/async-await/Cargo.toml
+++ b/async-await/Cargo.toml
@@ -37,7 +37,7 @@ tokio-codec = { path = "../tokio-codec" }
tokio-current-thread = { path = "../tokio-current-thread" }
tokio-executor = { path = "../tokio-executor" }
tokio-fs = { path = "../tokio-fs" }
-# tokio-futures = { path = "../" }
+tokio-futures = { path = "../tokio-futures" }
tokio-io = { path = "../tokio-io" }
tokio-reactor = { path = "../tokio-reactor" }
tokio-signal = { path = "../tokio-signal" }