summaryrefslogtreecommitdiffstats
path: root/tokio-util/Cargo.toml
diff options
context:
space:
mode:
authorEvan Cameron <cameron.evan@gmail.com>2020-11-06 10:59:15 -0500
committerGitHub <noreply@github.com>2020-11-06 16:59:15 +0100
commit47658a6da5a6cf2d7db4727e61915709727cd632 (patch)
treef39936d87559c4a4a195df948ee6cb86791d882f /tokio-util/Cargo.toml
parentd7e3fcb9ee472d40337776cd5f5ffd51bc50272c (diff)
util: resurrect UdpFramed (#3044)
Diffstat (limited to 'tokio-util/Cargo.toml')
-rw-r--r--tokio-util/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/tokio-util/Cargo.toml b/tokio-util/Cargo.toml
index ba2f3a4f..c089b805 100644
--- a/tokio-util/Cargo.toml
+++ b/tokio-util/Cargo.toml
@@ -24,8 +24,9 @@ categories = ["asynchronous"]
default = []
# Shorthand for enabling everything
-full = ["codec", "compat", "io", "time"]
+full = ["codec", "compat", "io", "time", "net"]
+net = ["tokio/net"]
compat = ["futures-io",]
codec = ["tokio/stream"]
time = ["tokio/time","slab"]