summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2018-03-01 21:48:18 -0800
committerGitHub <noreply@github.com>2018-03-01 21:48:18 -0800
commitdf19119c0a702508ab14d96145680a54e8bc3ea4 (patch)
tree2030d263cca659b1bab84effd9830ce603117ae3 /Cargo.toml
parent164ee8f10675781fa48cf75b695613781edcd26d (diff)
Add `io` facade and update `reactor` docs (#166)
This patch updates the documentation for a number of APIs. It also introduces a prelude module and an io facade module, re-exporting types from tokio-io.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0a5c5d7e..0d7cb00f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,7 +33,7 @@ travis-ci = { repository = "tokio-rs/tokio" }
appveyor = { repository = "carllerche/tokio" }
[dependencies]
-tokio-io = "0.1"
+tokio-io = { version = "0.1", path = "tokio-io" }
tokio-executor = { version = "0.1", path = "tokio-executor" }
tokio-threadpool = { version = "0.1", path = "tokio-threadpool" }
bytes = "0.4"
@@ -55,3 +55,6 @@ serde = "1.0"
serde_derive = "1.0"
serde_json = "1.0"
time = "0.1"
+
+[patch.crates-io]
+tokio-io = { path = "tokio-io" }