summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSean McArthur <sean@seanmonstar.com>2019-01-07 16:49:08 -0800
committerCarl Lerche <me@carllerche.com>2019-01-07 16:49:08 -0800
commitd95c6977816a10b8029327f1b54a242746d31037 (patch)
tree0713f52b7c35334746e0c27d27ade9f5af14fc83 /Cargo.toml
parent25e835c5b7e2cfeb9c22b1fd576844f6814a9477 (diff)
tokio: update tokio-threadpool minimum version (#838)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a71ec5f8..97f3b128 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -95,7 +95,7 @@ tokio-fs = { version = "0.1.3", path = "tokio-fs", optional = true }
tokio-io = { version = "0.1.6", path = "tokio-io", optional = true }
tokio-executor = { version = "0.1.5", path = "tokio-executor", optional = true }
tokio-reactor = { version = "0.1.1", path = "tokio-reactor", optional = true }
-tokio-threadpool = { version = "0.1.4", path = "tokio-threadpool", optional = true }
+tokio-threadpool = { version = "0.1.8", path = "tokio-threadpool", optional = true }
tokio-tcp = { version = "0.1.0", path = "tokio-tcp", optional = true }
tokio-udp = { version = "0.1.0", path = "tokio-udp", optional = true }
tokio-timer = { version = "0.2.8", path = "tokio-timer", optional = true }