summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2018-10-29 13:43:48 -0700
committerGitHub <noreply@github.com>2018-10-29 13:43:48 -0700
commit51e36e41bc3b734ca5b634ec7c5afd226c12950d (patch)
tree7ccb234e94121faa376f778638d4089e049de9ba /Cargo.toml
parentd011b92b9a51cb59896a1e9366478029c5f54f25 (diff)
Add tokio-buf and a `BufStream` trait (#611)
The `BufStream` trait provides an improved API for working with asynchronous streams of bytes compared to `Stream<Item = [u8]>`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bf2b3f83..f4e13ab9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,6 +25,7 @@ keywords = ["io", "async", "non-blocking", "futures"]
members = [
"./",
"tokio-async-await",
+ "tokio-buf",
"tokio-channel",
"tokio-codec",
"tokio-current-thread",