summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2018-09-28 11:32:52 -0700
committerGitHub <noreply@github.com>2018-09-28 11:32:52 -0700
commit2c85cd09914305a173c6a7467ed0cf90d9049d11 (patch)
tree74842e507c2e94115bd2d6ea6e19ed540b3a83f1 /Cargo.toml
parent1e45237a28aad44ab7fc18726ba969ba5277be85 (diff)
Bump version to v0.1.11 (#675)
This fixes the dependency on `tokio-async-await` to not be scoped to unix platforms. Fixes #673
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a9605b18..39f69b49 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,11 +6,11 @@ name = "tokio"
# - Update CHANGELOG.md.
# - Update doc URL.
# - Create "v0.1.x" git tag.
-version = "0.1.10"
+version = "0.1.11"
authors = ["Carl Lerche <me@carllerche.com>"]
license = "MIT"
readme = "README.md"
-documentation = "https://docs.rs/tokio/0.1.10/tokio/"
+documentation = "https://docs.rs/tokio/0.1.11/tokio/"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
description = """
@@ -70,12 +70,12 @@ futures = "0.1.20"
# Needed until `reactor` is removed from `tokio`.
mio = "0.6.14"
-[target.'cfg(unix)'.dependencies]
-tokio-uds = { version = "0.2.1", path = "tokio-uds" }
-
# Needed for async/await preview support
tokio-async-await = { version = "0.1.0", path = "tokio-async-await", optional = true }
+[target.'cfg(unix)'.dependencies]
+tokio-uds = { version = "0.2.1", path = "tokio-uds" }
+
[dev-dependencies]
env_logger = { version = "0.5", default-features = false }
flate2 = { version = "1", features = ["tokio"] }