summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2018-08-24 08:58:26 -0700
committerGitHub <noreply@github.com>2018-08-24 08:58:26 -0700
commit07203408de5c9e11566470cc4a43b1f6f4fef02a (patch)
treecad26375902f58d4fa3378b4f2ed8e8dc1082bbe /Cargo.toml
parent8bf2e9aeb063b8eca8a207cdbf9eb5e6046f8aeb (diff)
Bump version to v0.1.8 (#566)
This also bumps a number of sub crates: * tokio-executor (0.1.3) * tokio-io (0.1.8) * tokio-reactor (0.1.4) * tokio-threadpool (0.1.6) * tokio-timer (0.2.6) * tokio-udp (0.1.2)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c18002fa..43dad765 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,14 +4,15 @@ name = "tokio"
# When releasing to crates.io:
# - Update html_root_url.
# - Update CHANGELOG.md.
+# - Update doc URL.
# - Create "v0.1.x" git tag.
-version = "0.1.7"
+version = "0.1.8"
authors = ["Carl Lerche <me@carllerche.com>"]
license = "MIT"
readme = "README.md"
+documentation = "https://docs.rs/tokio/0.1.8/tokio/"
repository = "https://github.com/tokio-rs/tokio"
homepage = "https://tokio.rs"
-documentation = "https://docs.rs/tokio/0.1"
description = """
An event-driven, non-blocking I/O platform for writing asynchronous I/O
backed applications.
@@ -43,15 +44,15 @@ appveyor = { repository = "carllerche/tokio", id = "s83yxhy9qeb58va7" }
[dependencies]
tokio-codec = { version = "0.1.0", path = "tokio-codec" }
-tokio-current-thread = { version = "0.1.0", path = "tokio-current-thread" }
+tokio-current-thread = { version = "0.1.1", path = "tokio-current-thread" }
tokio-io = { version = "0.1.6", path = "tokio-io" }
tokio-executor = { version = "0.1.2", path = "tokio-executor" }
tokio-reactor = { version = "0.1.1", path = "tokio-reactor" }
tokio-threadpool = { version = "0.1.4", path = "tokio-threadpool" }
tokio-tcp = { version = "0.1.0", path = "tokio-tcp" }
tokio-udp = { version = "0.1.0", path = "tokio-udp" }
-tokio-timer = { version = "0.2.4", path = "tokio-timer" }
-tokio-fs = { version = "0.1.0", path = "tokio-fs" }
+tokio-timer = { version = "0.2.6", path = "tokio-timer" }
+tokio-fs = { version = "0.1.3", path = "tokio-fs" }
futures = "0.1.20"