summaryrefslogtreecommitdiffstats
path: root/tedge/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tedge/Cargo.toml')
-rw-r--r--tedge/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tedge/Cargo.toml b/tedge/Cargo.toml
index 15efdb9e..19c808aa 100644
--- a/tedge/Cargo.toml
+++ b/tedge/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2021"
clap = { version = "3", features = ["derive", "cargo", "suggestions"] }
toml = "0.5.8"
tokio = { version = "1", features = ["fs", "macros", "rt-multi-thread", "signal"] }
-miette = "4.4"
+miette = { version = "4.4", features = ["fancy"] }
cfg-if = "1"
tracing = "0.1"
tracing-subscriber = { version = "0.3", features = ["env-filter"], optional = true }