summaryrefslogtreecommitdiffstats
path: root/tedge/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tedge/Cargo.toml')
-rw-r--r--tedge/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tedge/Cargo.toml b/tedge/Cargo.toml
index 11598278..99e57d7b 100644
--- a/tedge/Cargo.toml
+++ b/tedge/Cargo.toml
@@ -19,7 +19,7 @@ futures = "0.3"
hyper = { version = "0.14", default-features = false }
reqwest = { version = "0.11", default-features = false, features = ["blocking", "json", "rustls-tls", "stream"] }
rpassword = "5.0"
-rumqttc = "0.8"
+rumqttc = "0.10"
rustls = "0.19"
serde = { version = "1.0", features = ["derive"] }
structopt = "0.3"