summaryrefslogtreecommitdiffstats
path: root/tedge/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tedge/Cargo.toml')
-rw-r--r--tedge/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/tedge/Cargo.toml b/tedge/Cargo.toml
index ef4e879f..89608e4d 100644
--- a/tedge/Cargo.toml
+++ b/tedge/Cargo.toml
@@ -30,6 +30,7 @@ url = "2.2.0"
which = "4.0.2"
x509-parser = "0.9.0"
zeroize = "1.2.0"
+sha-1 = "0.9.4"
[dev-dependencies]
assert_cmd = "1.0.2"
@@ -37,6 +38,8 @@ assert_matches = "1.4.0"
mockito = "0.29.0"
pem = "0.8.2"
predicates = "1.0.6"
+crypto-hash = "0.3.4"
+base64 = "0.13.0"
[features]
integration-test = []