summaryrefslogtreecommitdiffstats
path: root/plugins/tedge_apt_plugin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/tedge_apt_plugin/Cargo.toml')
-rw-r--r--plugins/tedge_apt_plugin/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/tedge_apt_plugin/Cargo.toml b/plugins/tedge_apt_plugin/Cargo.toml
index 3a2b9515..28d6a152 100644
--- a/plugins/tedge_apt_plugin/Cargo.toml
+++ b/plugins/tedge_apt_plugin/Cargo.toml
@@ -15,7 +15,7 @@ assets = [
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-structopt = "0.3"
+clap = { version = "3", features = ["derive"] }
thiserror = "1.0"
csv = "1.1"
serde = { version = "1", features = ["derive"] }