summaryrefslogtreecommitdiffstats
path: root/plugins/plugin_lua/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/plugin_lua/Cargo.toml')
-rw-r--r--plugins/plugin_lua/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/plugin_lua/Cargo.toml b/plugins/plugin_lua/Cargo.toml
index 71f5899e..92c6bbda 100644
--- a/plugins/plugin_lua/Cargo.toml
+++ b/plugins/plugin_lua/Cargo.toml
@@ -14,6 +14,7 @@ serde_with = "1"
thiserror = "1"
toml = "0.5"
tracing = "0.1"
+tokio = { version = "1", features = ["sync"] }
tedge_api = { path = "../../crates/core/tedge_api" }
tedge_lib = { path = "../../crates/core/tedge_lib" }