summaryrefslogtreecommitdiffstats
path: root/plugins/plugin_log/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/plugin_log/Cargo.toml')
-rw-r--r--plugins/plugin_log/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/plugins/plugin_log/Cargo.toml b/plugins/plugin_log/Cargo.toml
new file mode 100644
index 00000000..ed93598f
--- /dev/null
+++ b/plugins/plugin_log/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "plugin_log"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+async-trait = "0.1"
+log = { version = "0.4", features = ["serde"] }
+miette = "4.4"
+serde = { version = "1.0.136", features = ["derive"] }
+tracing = "0.1"
+tokio-util = "0.7.0"
+thiserror = "1"
+toml = "0.5"
+indoc = "1.0.6"
+
+tedge_api = { path = "../../crates/core/tedge_api" }