summaryrefslogtreecommitdiffstats
path: root/crates/core/thin_edge_json/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/thin_edge_json/Cargo.toml')
-rw-r--r--crates/core/thin_edge_json/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/core/thin_edge_json/Cargo.toml b/crates/core/thin_edge_json/Cargo.toml
index 5ce83271..9ed0471a 100644
--- a/crates/core/thin_edge_json/Cargo.toml
+++ b/crates/core/thin_edge_json/Cargo.toml
@@ -8,13 +8,12 @@ rust-version = "1.58.1"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-time = { version = "0.3", features = ["macros"] }
clock = { path = "../../common/clock" }
-chrono = "0.4"
json-writer = { path = "../../common/json_writer" }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1"
thiserror = "1.0"
+time = { version = "0.3", features = ["formatting", "local-offset", "parsing", "serde"] }
[dev-dependencies]
anyhow = "1.0"
@@ -26,6 +25,7 @@ stats_alloc = "0.1"
walkdir = "2"
assert_matches = "1.5"
test-case = "1.2"
+time = { version = "0.3", features = ["macros"] }
[[bench]]
name = "parsing"