summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge_mapper/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/tedge_mapper/Cargo.toml')
-rw-r--r--crates/core/tedge_mapper/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/core/tedge_mapper/Cargo.toml b/crates/core/tedge_mapper/Cargo.toml
index fa5447fb..009d3cc6 100644
--- a/crates/core/tedge_mapper/Cargo.toml
+++ b/crates/core/tedge_mapper/Cargo.toml
@@ -47,7 +47,7 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
clap = { version = "3.2", features = ["cargo", "derive"] }
tedge_config = { path = "../../common/tedge_config" }
-tedge_utils = { path = "../../common/tedge_utils", features = ["logging"] }
+tedge_utils = { path = "../../common/tedge_utils", features = ["logging", "fs-notify"] }
thin_edge_json = { path = "../thin_edge_json" }
thiserror = "1.0"
time = "0.3"