summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge_mapper/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/tedge_mapper/Cargo.toml')
-rw-r--r--crates/core/tedge_mapper/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/crates/core/tedge_mapper/Cargo.toml b/crates/core/tedge_mapper/Cargo.toml
index 6384e076..25f2a14d 100644
--- a/crates/core/tedge_mapper/Cargo.toml
+++ b/crates/core/tedge_mapper/Cargo.toml
@@ -49,6 +49,7 @@ tedge_utils = { path = "../../common/tedge_utils", features = ["logging"] }
thin_edge_json = { path = "../thin_edge_json" }
thiserror = "1.0"
tokio = { version = "1.8", features = ["rt", "sync", "time"] }
+toml = "0.5"
tracing = { version = "0.1", features = ["attributes", "log"] }
[dev-dependencies]