summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge_lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/tedge_lib/Cargo.toml')
-rw-r--r--crates/core/tedge_lib/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/crates/core/tedge_lib/Cargo.toml b/crates/core/tedge_lib/Cargo.toml
index 083779ea..5c95662a 100644
--- a/crates/core/tedge_lib/Cargo.toml
+++ b/crates/core/tedge_lib/Cargo.toml
@@ -14,5 +14,7 @@ thiserror = "1.0.30"
tokio = { version = "1.16.1", features = ["macros", "rt", "sync", "time"] }
toml = "0.5.8"
tracing = "0.1"
+humantime-serde = "1"
+indoc = "1.0.6"
tedge_api = { path = "../tedge_api" }