summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge_agent/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/tedge_agent/Cargo.toml')
-rw-r--r--crates/core/tedge_agent/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/crates/core/tedge_agent/Cargo.toml b/crates/core/tedge_agent/Cargo.toml
index 4197ad17..922b5dd5 100644
--- a/crates/core/tedge_agent/Cargo.toml
+++ b/crates/core/tedge_agent/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "tedge_agent"
-version = "0.7.1"
+version = "0.7.2"
authors = ["thin-edge.io team <info@thin-edge.io>"]
edition = "2021"
rust-version = "1.58.1"
@@ -28,7 +28,6 @@ async-trait = "0.1"
clap = { version = "3.0", features = ["cargo", "derive"] }
flockfile = { path = "../../common/flockfile" }
futures = "0.3"
-mockall = "0.10"
mqtt_channel = { path = "../../common/mqtt_channel" }
plugin_sm = { path = "../plugin_sm" }
serde = { version = "1.0", features = ["derive"] }
@@ -48,7 +47,6 @@ assert-json-diff = "2.0"
once_cell = "1.8"
mqtt_tests = { path = "../../tests/mqtt_tests" }
predicates = "2.1"
-tedge_users = { path = "../../common/tedge_users"}
tedge_utils = { path = "../../common/tedge_utils"}
tedge_test_utils = { path = "../../tests/tedge_test_utils"}
tokio-test = "0.4"