summaryrefslogtreecommitdiffstats
path: root/crates/core/tedge/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/tedge/Cargo.toml')
-rw-r--r--crates/core/tedge/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/crates/core/tedge/Cargo.toml b/crates/core/tedge/Cargo.toml
index b6800ee2..20043aaa 100644
--- a/crates/core/tedge/Cargo.toml
+++ b/crates/core/tedge/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "tedge"
-version = "0.7.1"
+version = "0.7.2"
authors = ["thin-edge.io team <info@thin-edge.io>"]
edition = "2021"
rust-version = "1.58.1"
@@ -17,7 +17,6 @@ anyhow = "1.0"
base64 = "0.13"
certificate = { path = "../../common/certificate" }
clap = { version = "3", features = ["cargo", "derive"] }
-futures = "0.3"
hyper = { version = "0.14", default-features = false }
reqwest = { version = "0.11", default-features = false, features = ["blocking", "json", "rustls-tls", "stream"] }
rpassword = "5.0"
@@ -27,7 +26,6 @@ rustls_0_19 = {package = "rustls", version = "0.19.0" }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
tedge_config = { path = "../../common/tedge_config" }
-tedge_users = { path = "../../common/tedge_users" }
tedge_utils = { path = "../../common/tedge_utils" }
thiserror = "1.0"
toml = "0.5"