summaryrefslogtreecommitdiffstats
path: root/crates/core/json_sm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/core/json_sm/Cargo.toml')
-rw-r--r--crates/core/json_sm/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/crates/core/json_sm/Cargo.toml b/crates/core/json_sm/Cargo.toml
new file mode 100644
index 00000000..0a67215f
--- /dev/null
+++ b/crates/core/json_sm/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "json_sm"
+version = "0.4.3"
+authors = ["thin-edge.io team <info@thin-edge.io>"]
+edition = "2018"
+license = "Apache-2.0"
+description = "json_sm defines the thin-edge json extension for software management"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+csv = "1.1"
+nanoid = "0.4"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+thiserror = "1.0"
+
+[dev-dependencies]
+regex = "1.5"